[octave-forge] can't switch to new repo on SF

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[octave-forge] can't switch to new repo on SF

CdeMills
Hello,

I had for a long time a working copy of the dataframe package. Today I tried to sync a number of files I had at various places, using svn to detect local changes. When it comes to the dataframe repository, I got a message about the source URL not being reachable. I visited the octave-forge SVN repo, it seems it moved. So I did:

svn switch --relocate https://octave.svn.sourceforge.net/svnroot/octave/trunk/octave-forge/extra/dataframe https://svn.code.sf.net/p/octave/code/trunk/octave-forge/extra/dataframe .

the purpose is to rebase the actual dir to the new sourceforge address. I was asked for username and password; OK, but then I got:

svn: E195009: The repository at 'https://svn.code.sf.net/p/octave/code/trunk/octave-forge/extra/dataframe' has uuid 'fc59---', but the WC has '416------'

I googled, tried with svnsync and svnadmin. Any idea ? The goal is to have some local directory whose content is defined as external (i.e. managed on another SVN server)

Thanks in advance

Pascal