packages.octave.org errors?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

packages.octave.org errors?

Colin Macdonald-2
I use the Travis CI continuous integration server for the Symbolic package.

I notice that fairly often (maybe 1 in 20 times) it fails to download
the doctest package (via "pkg install -forge doctest").

It just says:

 > error: could not download file doctest-0.4.1.tar.gz from url
 > http://packages.octave.org/download/doctest-0.4.1.tar.gz

I have no additional info, no shell access.  I can't even link to the
log because I've since restarted it.

Just curious if anyone else experiences reliability problems downloading
packages?

Colin