problem making a clone of octave

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

problem making a clone of octave

Doug Stewart-4
In Ubuntu 10.04 using tortoiseHg clone
and
 http://hg.savannah.gnu.org/hgweb/octave

I get

requesting all changes
adding changesets
adding manifests
adding file changes
added 14210 changesets with 92460 changes to 8827 files (+8 heads)
updating to branch default
resolving manifests
getting .dir-locals.el
getting .hgignore
getting .hgsub
getting .hgsubstate
pulling subrepo gnulib
repository [git]git://git.sv.gnu.org/gnulib not found

[command interrupted]


What should I do???



--
DAS

https://linuxcounter.net/user/206392.html
Reply | Threaded
Open this post in threaded view
|

Re: problem making a clone of octave

Jordi Gutiérrez Hermoso-2
On 18 January 2012 08:38, Doug Stewart <[hidden email]> wrote:

> In Ubuntu 10.04 using tortoiseHg clone
> and
>  http://hg.savannah.gnu.org/hgweb/octave
>
> I get
>
> requesting all changes
> adding changesets
> adding manifests
> adding file changes
> added 14210 changesets with 92460 changes to 8827 files (+8 heads)
> updating to branch default
> resolving manifests
> getting .dir-locals.el
> getting .hgignore
> getting .hgsub
> getting .hgsubstate
> pulling subrepo gnulib
> repository [git]git://git.sv.gnu.org/gnulib not found
>
> [command interrupted]
>
>
> What should I do???

You need to use hg at least version 1.8.

I believe this should help you:

    https://launchpad.net/~mercurial-ppa/+archive/releases

- Jordi G. H.
Reply | Threaded
Open this post in threaded view
|

Re: problem making a clone of octave

Doug Stewart-4


2012/1/18 Jordi Gutiérrez Hermoso <[hidden email]>
On 18 January 2012 08:38, Doug Stewart <[hidden email]> wrote:
> In Ubuntu 10.04 using tortoiseHg clone
> and
>  http://hg.savannah.gnu.org/hgweb/octave
>
> I get
>
> requesting all changes
> adding changesets
> adding manifests
> adding file changes
> added 14210 changesets with 92460 changes to 8827 files (+8 heads)
> updating to branch default
> resolving manifests
> getting .dir-locals.el
> getting .hgignore
> getting .hgsub
> getting .hgsubstate
> pulling subrepo gnulib
> repository [git]git://git.sv.gnu.org/gnulib not found
>
> [command interrupted]
>
>
> What should I do???

You need to use hg at least version 1.8.

I believe this should help you:

   https://launchpad.net/~mercurial-ppa/+archive/releases

- Jordi G. H.



OK I have 1.4   will upgrade

--
DAS

https://linuxcounter.net/user/206392.html
Reply | Threaded
Open this post in threaded view
|

Re: problem making a clone of octave

CdeMills
In reply to this post by Doug Stewart-4
The title is a bit misleading ... seems you want to create a new Octave-like program. Would have been better to intitulate your post: "problem making a clone of octave repository" :-)

Regards

Pascal