require SuiteSparse v4.3.0 or later?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

require SuiteSparse v4.3.0 or later?

John W. Eaton
Administrator
Is there any objection to dropping support for SuiteSparse versions
prior to 4.3.0?  Version 4.3.0 was released March 26, 2014.

jwe


Reply | Threaded
Open this post in threaded view
|

Re: require SuiteSparse v4.3.0 or later?

apjanke-floss


On 2/21/20 11:33 AM, John W. Eaton wrote:
> Is there any objection to dropping support for SuiteSparse versions
> prior to 4.3.0?  Version 4.3.0 was released March 26, 2014.
>
> jwe

None here. SuiteSparse 5.x is readily available on macOS; this won't
cause any problems for my users.

Cheers,
Andrew

Reply | Threaded
Open this post in threaded view
|

Re: require SuiteSparse v4.3.0 or later?

marco atzeri-2
Am 21.02.2020 um 17:45 schrieb Andrew Janke:

>
>
> On 2/21/20 11:33 AM, John W. Eaton wrote:
>> Is there any objection to dropping support for SuiteSparse versions
>> prior to 4.3.0?  Version 4.3.0 was released March 26, 2014.
>>
>> jwe
>
> None here. SuiteSparse 5.x is readily available on macOS; this won't
> cause any problems for my users.
>
> Cheers,
> Andrew
>

No problem on Cygwin, we are on 4.5.x

Regards
Marco