segmentation fault: OCTAVE

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

segmentation fault: OCTAVE

Francis Benyah
  Dear Sir,
  For the first time since I installed OCTAVE-2.0.9 on my
  PC Linux, I am getting the following error messages:
 
  error: Segmentation fault -- stopping myself ....
  error: attempted clean up apparently failed --- aborting...
  IOT  trap/Abort    (core dumped).

  The only change I have made on my system is upgrading from

       libc.so.5.3.12  to  libc.so.5.4.33.

  I am not sure whether this has anything to do with error messages
  i have been getting.

  Since then I have compiled and installed octave-2.0.11.  
  I am still getting the same error messages.

  I desperately need some help.

  Thanking you in advance.

  Francis Benyah

  Regards,
  Francis Benyah
___________________________________________________________________
Francis Benyah _________________    mailto:[hidden email]
Department of Mathematics ___                  Tel: +61-8 9380 3373
The University of Western Australia            Fax: +61-8 9380 1028
NEDLANDS WA 6907  AUSTRALIA       http://maths.uwa.edu.au/~francis/
___________________________________________________________________


Reply | Threaded
Open this post in threaded view
|

segmentation fault: OCTAVE

John W. Eaton-6
On 17-Mar-1998, Francis Benyah <[hidden email]> wrote:

|   The only change I have made on my system is upgrading from
|
|        libc.so.5.3.12  to  libc.so.5.4.33.
|
|   I am not sure whether this has anything to do with error messages
|   i have been getting.
|
|   Since then I have compiled and installed octave-2.0.11.  
|   I am still getting the same error messages.

What version of libg++/libstdc++ do you have?  Is it the version that
is recommended to be used with libc 5.4.33?

jwe