syms command problem

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

syms command problem

John Sdrimas

It does not execute the "syms" command even though I have installed the symbolic package. It shows me the following message

 

 

Thank you very much

 

John Sdrimas

 

Στάλθηκε από την Αλληλογραφία για Windows 10

 


Απαλλαγμένο από ιούς. www.avast.com


Reply | Threaded
Open this post in threaded view
|

Re: syms command problem

Doug Stewart-4


On Fri, Apr 5, 2019 at 10:14 AM John Sdrimas <[hidden email]> wrote:

It does not execute the "syms" command even though I have installed the symbolic package. It shows me the following message

 

 

Thank you very much

 

John Sdrimas

 

Στάλθηκε από την Αλληλογραφία για Windows 10

 


Απαλλαγμένο από ιούς. www.avast.com


The error message said to try sympref diagnose
did you do that?


--
DASCertificate for 206392



Reply | Threaded
Open this post in threaded view
|

Re: syms command problem

nrjank
On Fri, Apr 5, 2019 at 11:30 AM Doug Stewart <[hidden email]> wrote:


On Fri, Apr 5, 2019 at 10:14 AM John Sdrimas <[hidden email]> wrote:

It does not execute the "syms" command even though I have installed the symbolic package. It shows me the following message

 

 

Thank you very much

 

John Sdrimas

 

Στάλθηκε από την Αλληλογραφία για Windows 10

 


Απαλλαγμένο από ιούς. www.avast.com


The error message said to try sympref diagnose
did you do that?



it says it can't load python.  symbolic toolbox either requires python to be installed (and findable), or on windows you can manually install a version from the symbolic web page that has python bundled with it.